<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Breaking the drought | Las Cruces Bulletin</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.lascrucesbulletin.com/site/xmlrpc.php" />
    <meta name="author" content="lascruceseditor">
<link rel="alternate" type="application/rss+xml" title="Las Cruces Bulletin &raquo; Feed" href="http://www.lascrucesbulletin.com/site/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Cruces Bulletin &raquo; Comments Feed" href="http://www.lascrucesbulletin.com/site/comments/feed/" />
<link rel='stylesheet' id='archives-cal-calendrier-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/archives-calendar-widget/themes/calendrier.css?ver=0.9.94' type='text/css' media='all' />
<link rel='stylesheet' id='tnpg_style-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/codecanyon-7836626-plus-gallery-responsive-social-gallery-for-wp-1/plusgallery.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?10&#038;ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.1.21' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-rest-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C700%2C400%7COpen+Sans%3A400italic%2C600italic%2C700italic%2C400%2C700%2C600&#038;ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='www.lascrucesbulletin_template_style-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/eedition_index/stylesheets/www.lascrucesbulletin_template.css?ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='basic_template_style-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/eedition_index/eedition_index_basic.css?ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_template_style-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/eedition_index/eedition_index_advanced.css?ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.lascrucesbulletin.com/site/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lascrucesbulletin.com/site/wp-content/themes/Newsmag-child/style.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/plugins/archives-calendar-widget/jquery.archivesCW.min.js?ver=0.9.94'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.1.21'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/plugins/eedition_index/js/www.lascrucesbulletin_template.js?ver=4.1.21'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lascrucesbulletin.com/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lascrucesbulletin.com/site/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='57 YEARS' href='http://www.lascrucesbulletin.com/site/photo-courtesy-nmsu/' />
<meta name="generator" content="WordPress 4.1.21" />
<link rel='canonical' href='http://www.lascrucesbulletin.com/site/breaking-the-drought-3/' />
<link rel='shortlink' href='http://www.lascrucesbulletin.com/site/?p=26626' />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http:\/\/www.lascrucesbulletin.com\/site\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="http:\/\/www.lascrucesbulletin.com\/site\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_search_url="http:\/\/www.lascrucesbulletin.com\/site\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>

<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-486179-11']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<meta name="google-site-verification" content="peIO3T8LHhse1vc-RF6Jlt3lRx7TEzPonLQRvwzyWTU" /></head>


<body class="single single-post postid-26626 single-format-standard breaking-the-drought-3 wpb-js-composer js-comp-ver-4.3.2 vc_responsive td-full-layout lazy-animation" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-13596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-13596"><a href="http://www.lascrucesbulletin.com/site/">Home</a></li>
<li id="menu-item-13594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13594"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">Bulletin page-by-page</a></li>
<li id="menu-item-13566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13566"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-13592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13592"><a href="http://www.lascrucesbulletin.com/site/el-prospero/">El Prospero</a></li>
	<li id="menu-item-13616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13616"><a href="http://www.lascrucesbulletin.com/site/community-guide/">Community Guide</a></li>
	<li id="menu-item-14360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14360"><a href="http://www.lascrucesbulletin.com/site/bottom-line/">The Bottom Line</a></li>
	<li id="menu-item-13588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13588"><a href="http://www.lascrucesbulletin.com/site/legislative-guide/">Legislative Guide</a></li>
	<li id="menu-item-13618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13618"><a href="http://www.lascrucesbulletin.com/site/special-sections/">Special Sections</a></li>
	<li id="menu-item-15178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15178"><a target="_blank" href="http://www.desertexposure.com">Desert Exposure</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a target="_blank" href="http://lascrucesbulletin.nm.bb.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-13620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13620"><a href="http://www.lascrucesbulletin.com/site/talk-to-us/">Other info</a>
<ul class="sub-menu">
	<li id="menu-item-14368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14368"><a href="http://www.lascrucesbulletin.com/site/talk-to-us/">Talk to us</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13624"><a href="http://www.lascrucesbulletin.com/site/bulletin-logo/">Bulletin logo</a></li>
</ul>
</li>
<li id="menu-item-13602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602"><a href="http://www.lascrucesbulletin.com/site/contact-us/">Contact Us</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606"><a href="http://www.lascrucesbulletin.com/site/about-us/">About Us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->


<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
                    </div>


    <div class="td-header-row td-header-header">
        <!-- OLD
        <div class="td-header-sp-ads">
                    </div>
        -->
        <!-- TECNAVIA -->
                
        <!-- <div class="td-header-row td-header-header">
                
            <div class="td-header-sp-ads">
                
                <div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
                    <div class="td-a-rec td-a-rec-id-header ">
                        <div>
                            <a target="_blank" href="http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=67" >
                                <img name="CLICK HERE" src="http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=67"  alt="">
                            </a>
                        </div>

                    </div>

                </div>        
            </div>
        </div> -->
        <!-- END TECNAVIA -->
    </div>

    <div class="main-container header1">

        <div class="header-left">
     </div>   
     <div style="text-align:center;"> 
     <a href="http://lascrucesbulletin.nm.newsmemory.com" target="_blank">
       <img src="http://lascrucesbulletin.nm.newsmemory.com/newsmemvol2/newmexico/lascrucesbulletin/20171201/lba_1201_p01_p.pdf.0/bb.view.jpg" width="135" class="tc-replica" />
       <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/free_burst.png" border="0" style="margin-top: -120px">
     </a>


        </div>

        <div class="header-center">
          <div style="vertical-align:middle; padding:37px;">
            <a href="http://lascrucesbulletin.com/site/lascrucesbulletin/ambient-photos/"><img style="float:left ;" src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/lascrucesbulletin/fizzle1.gif" alt="lascrucesbulletin"></a>
                <a itemprop="url" href="http://www.lascrucesbulletin.com/site/">
        <img class="td-retina-data" data-retina="http://uscms01.newsmemory.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/Logo_LCBulletin_white_transparentBkgrd1.png" src="http://uscms01.newsmemory.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/Logo_LCBulletin_white_transparentBkgrd1.png" alt="" title="Las Cruces Bulletin"/>
    </a>
    <meta itemprop="name" content="Las Cruces Bulletin">
            <a href="http://lascrucesbulletin.com/site/lascrucesbulletin/ambient-photos/"><img style="float:right;" src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/lascrucesbulletin/fizzle2.gif" alt="lascrucesbulletin"></a>
          </div>
        </div>

        <div class="header-right">
<a href="http://www.desertexposure.com/index.php" target="_blank">
<p style="font-weight:bold;font-size:13px;margin-top:60px;background-color:#f9f9f9;padding:5px 3px;margin:60px 0 0 5px;position:absolute;opacity:0.6;">Desert Exposure</p>
<img src="http://desertexposure.com/-cover/desert-exposure-cover-270x304.jpg" width="135" height="152" class="tc-replica" />
</a>
        </div> 
    </div> 

    <div style="clear:both;"></div>
    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://www.lascrucesbulletin.com/site/">
        <img class="td-retina-data" data-retina="http://uscms01.newsmemory.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/Logo_LCBulletin_white_transparentBkgrd1.png" src="http://uscms01.newsmemory.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/Logo_LCBulletin_white_transparentBkgrd1.png" alt="" title="Las Cruces Bulletin"/>
    </a>
    <meta itemprop="name" content="Las Cruces Bulletin">
    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13596"><a href="http://www.lascrucesbulletin.com/site/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13594"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">Bulletin page-by-page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13566"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">Other Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13592"><a href="http://www.lascrucesbulletin.com/site/el-prospero/">El Prospero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13616"><a href="http://www.lascrucesbulletin.com/site/community-guide/">Community Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14360"><a href="http://www.lascrucesbulletin.com/site/bottom-line/">The Bottom Line</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13588"><a href="http://www.lascrucesbulletin.com/site/legislative-guide/">Legislative Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13618"><a href="http://www.lascrucesbulletin.com/site/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15178"><a target="_blank" href="http://www.desertexposure.com">Desert Exposure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-196"><a target="_blank" href="http://lascrucesbulletin.nm.bb.newsmemory.com/marketplace.php">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13620"><a href="http://www.lascrucesbulletin.com/site/talk-to-us/">Other info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14368"><a href="http://www.lascrucesbulletin.com/site/talk-to-us/">Talk to us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13624"><a href="http://www.lascrucesbulletin.com/site/bulletin-logo/">Bulletin logo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13602"><a href="http://www.lascrucesbulletin.com/site/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13606"><a href="http://www.lascrucesbulletin.com/site/about-us/">About Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.lascrucesbulletin.com/site/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-26626" class="post-26626 post type-post status-publish format-standard hentry category-a-main category-epopulate category-featured category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lascrucesbulletin.com/site/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in A: MAIN" class="entry-crumb" itemprop="url" href="http://www.lascrucesbulletin.com/site/category/a-main/"><span itemprop="title">A: MAIN</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Breaking the drought"><meta itemprop="url" content = "http://www.lascrucesbulletin.com/site/breaking-the-drought-3/">Breaking the drought</span></div>
            
            <header>
                <h1 itemprop="name" class="entry-title">Breaking the drought</h1>

                

                <div class="meta-info">

                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-12-05T01:56:08+00:00" >Dec 5, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26626">243</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lascrucesbulletin.com%2Fsite%2Fbreaking-the-drought-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Breaking+the+drought&url=http%3A%2F%2Fwww.lascrucesbulletin.com%2Fsite%2Fbreaking-the-drought-3%2F&via=Las+Cruces+Bulletin"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lascrucesbulletin.com/site/breaking-the-drought-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lascrucesbulletin.com/site/breaking-the-drought-3/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <div class='td-a-rec td-a-rec-id-content_top '>

                <div class='td-visible-desktop'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' alt=''>
                    </a>
                </div>

                <div class='td-visible-tablet-portrait'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' alt=''>
                    </a>
                </div>

                <div class='td-visible-phone'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=5' alt=''>
                    </a>
                </div>
            </div><p>&nbsp;</p>
<p><a href="http://lascrucesbulletin.com/site/wp-content/uploads/sites/46/2017/12/IMG_4328.jpg"><img class="size-full wp-image-26616" src="http://lascrucesbulletin.com/site/wp-content/uploads/sites/46/2017/12/IMG_4328.jpg" alt="Fans storm the Aggie Memorial Stadium field after New Mexico State University’s 22-17 victory over South Alabama Saturday, Dec. 2. The victory earned the Aggies a trip to Tucson to play Utah State in the Novo Home Loans Arizona Bowl Friday, Dec. 29. It’s the Aggies first trip to a bowl game since 1960. For ticket information, call 575-646-1420. Bulletin Photo by Richard Coltharp." width="3264" height="2448" /></a></p>
<p>Fans storm the Aggie Memorial Stadium field after New Mexico State University’s 22-17 victory over South Alabama Saturday, Dec. 2. The victory earned the Aggies a trip to Tucson to play Utah State in the Novo Home Loans Arizona Bowl Friday, Dec. 29. It’s the Aggies first trip to a bowl game since 1960. For ticket information, call 575-646-1420. Bulletin Photo by Richard Coltharp.</p>
<div class='td-a-rec td-a-rec-id-content_bottom'>

                <div class='td-visible-desktop'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' alt=''>
                    </a>
                </div>

                <div class='td-visible-tablet-portrait'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' alt=''>
                    </a>
                </div>

                <div class='td-visible-phone'>
                    <a target='_blank' href='http://ads.newsmemory.com/ads/getadlink.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' >
                    <img name='CLICK HERE' src='http://ads.newsmemory.com/ads/getad.php?pSetup=lascrucesbulletin&pos=NEWSBANNER486&id=6' alt=''>
                    </a>
                </div>
            </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lascrucesbulletin.com%2Fsite%2Fbreaking-the-drought-3%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Breaking+the+drought&url=http%3A%2F%2Fwww.lascrucesbulletin.com%2Fsite%2Fbreaking-the-drought-3%2F&via=Las+Cruces+Bulletin"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lascrucesbulletin.com/site/breaking-the-drought-3/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lascrucesbulletin.com/site/breaking-the-drought-3/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.lascrucesbulletin.com/site/breaking-the-drought-3/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.lascrucesbulletin.com/site/breaking-the-drought-3/" data-text="Breaking the drought" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.lascrucesbulletin.com/site/photo-courtesy-nmsu/">57 YEARS</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lascrucesbulletin.com/site/author/">lascruceseditor</a></span></div>	        <meta itemprop="author" content = "lascruceseditor"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
	                            <p class="td-pb-padding-side">Comments are closed.</p>

                            
                            		                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var ID = function(){
	return {
		currentNum: 0,
		numAttempts: 0,
		seed: 0,
		baseUrl: 'http://ads.newsmemory.com/ads/',
		linkParam: '&pos=',
		linkUrlPart: 'getadlink.php?pSetup=',
		imageUrlPart: 'getad.php?pSetup=',
		idUrlPart: '&id=',
		stop: false,
		name: '',
		
		init: function(name, pSetup){
			this.name = name;
			this.linkUrlPart = this.linkUrlPart + pSetup + this.linkParam;
			this.imageUrlPart = this.imageUrlPart + pSetup + this.linkParam;
			this.seed = this.getIdSeed();
		},
		getIdSeed: function(){
			/*check if there is a saved seed in the session. If so, increment
			it by 1, otherwise create one */
			var seed = localStorage.getItem(this.name);

			if (seed == null){
				var min = 0;
				var max = 100
				seed = Math.floor(Math.random() * (max - min + 1)) + min;
			} else {
				//if seed under 100, increment by 1. Otherwise set to 1.
				if (seed < 100){
					seed++;
				} else {
					seed = 1;
				}
			}
			//save the new seed
			localStorage.setItem(this.name, seed);
			return seed;
		},
		/**
		* gets the next image id number
		* @return int
		*/
		getNextId: function(){
			//if not looking for a image, return nothing
			if (this.stop){
				return;
			}
			var id = this.seed + this.currentNum;
			
			return id;
		},
		getCurrentId: function(){
			//if not looking for a image, return nothing
			if (this.stop){
				return;
			}
			var id = this.seed + this.currentNum;
			
			return id;
		},
		getAdLink: function(){
			var url = this.getLinkUrlPart() + this.getCurrentId();
			
			return url;
		},
		/**
		* resets the object to serve the next ad
		*/
		adServed: function(){
			this.currentNum++;
			this.numAttempts = 0;
		},
		/**
		* produces the current url to attempt using
		* @return string
		*/
		getNextUrl: function(){
			this.checkDefault();
			var url = this.getImageUrlPart() + this.getNextId();
		
			return url;
		},
		checkDefault: function(){
			this.numAttempts++;
			if (this.numAttempts > 2){
					this.stop = true;
			}
		},
		getLinkUrlPart: function(){
			if (this.stop){
				//if done looking for images, return nothing
				return;
			}
			
			return this.baseUrl + this.linkUrlPart + this.name + this.idUrlPart;
		},
		getImageUrlPart: function(){
			if (this.stop){
				//if done looking for images, return nothing
				return;
			}
			
			return this.baseUrl + this.imageUrlPart + this.name + this.idUrlPart;
		},
		showAdSlot: function(imgId){
			jQuery('#'+imgId).parent().show();
		},
	};
}
function testUrl(id, imageId){
	var url = id.getNextUrl();
	var img = jQuery('#'+imageId+' img');
	jQuery(img).load().error(function (resp){
		if (!id.stop == 'false'){
			return testUrl(id, imageId);
		}
	}).attr('src', url);

	jQuery('#'+imageId).attr('href', id.getAdLink());
	if (img.attr('src') == 'NaN'){
		document.getElementById(imageId).style.display = 'none';
	}
	id.adServed();
	id.showAdSlot(imageId);
}
</script></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!--/* START Make Good Ad */-->

<a href='http://sumter.ads.communityq.com/www/delivery/ck.php?zoneid=92' target='_blank'><img src='http://sumter.ads.communityq.com/www/delivery/avw.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE' border='0' alt='' /></a>

<!--/* END Make Good Ad */--></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- NOTES:
     1- alter number of ads by changing var numAds= 
     2- max number of ads is 12 unless more anchors are added at end of widget code
-->
   
<script type="text/javascript">
	jQuery(document).ready(function(){
		(function(){
			var numAds = 1;
		
			var imageId = 'rightAdArea';
			var name = 'RIGHT300X250';
			var pSetup = 'lascrucesbulletin';
			
			var idAb = new ID();
			idAb.init(name, pSetup);
			for (var i = 1; i <= numAds; i++){
				testUrl(idAb, imageId + i);	
			}
		})();	
	});
</script>
<style>
.tecAdDiv {
	margin: 0.5em 0;
	display: none;
}
</style>
<!-- 1 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea1" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 2 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea2" href="" >
<img name="CLICK HERE" src="" alt="">
</a></div>
<!-- 3 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea3" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 4 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea4" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 5 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea5" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 6 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea6" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 7 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea7" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 8 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea8" href="" >
<img name="CLICK HERE" src="" alt="">
</a></div>
<!-- 9 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea9" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 10 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea10" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 11 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea11" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div>
<!-- 12 -->
<div class="tecAdDiv">
<a target="_blank" id="rightAdArea12" href="" >
<img name="CLICK HERE" src=""  alt="">
</a></div></div></aside><aside class="widget widget_text enhanced-text-widget"><div class="block-title"><span>E-EDITION and BULLETIN ARCHIVES</span></div><div class="textwidget widget-text"><div class="td-block-span12" style="padding:0"><div class="td_module_8 td_module_wrap">
<h3 class="entry-title td-module-title"><a href="http://lascrucesbulletin.nm.newsmemory.com/" target="_blank">Read the entire Bulletin and its multi-year archive...</a></h3>
</div></div>       
<div style="width:100%;text-align:center;"> 
<a href="http://lascrucesbulletin.nm.newsmemory.com/" target="_blank" style="display:inline-block;float:left;"> 
<img src="http://lascrucesbulletin.nm.newsmemory.com/newsmemvol2/newmexico/lascrucesbulletin/20171201/lba_1201_p01_p.pdf.0/bb.view.jpg" width="135" class="tc-replica" />
<img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/free_burst.png" border="0" style="margin-top: -120px">
</a>

<a href="http://www.desertexposure.com/index.php" target="_blank" style="display:inline-block;float:right;">
<p style="font-weight:bold;font-size:13px;margin-top:60px;background-color:#f9f9f9;padding:5px 3px;margin:60px 0 0 5px;position:absolute;opacity:0.6;">Desert Exposure</p>
<img src="http://desertexposure.com/-cover/desert-exposure-cover-270x304.jpg" width="135" height="152" class="tc-replica" />
</a>
<div style="clear:both;"><br></div>
</div></div></aside><aside class="widget widget_archive"><div class="block-title"><span>ARCHIVE of  &#8216;LATEST UPDATES&#8217;</span></div>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.lascrucesbulletin.com/site/2017/12/'> December 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/11/'> November 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/10/'> October 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/09/'> September 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/08/'> August 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/07/'> July 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/06/'> June 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/05/'> May 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/04/'> April 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/03/'> March 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/02/'> February 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2017/01/'> January 2017 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/12/'> December 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/11/'> November 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/10/'> October 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/09/'> September 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/08/'> August 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/07/'> July 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/06/'> June 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/05/'> May 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/04/'> April 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/03/'> March 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/02/'> February 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2016/01/'> January 2016 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/12/'> December 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/11/'> November 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/10/'> October 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/09/'> September 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/08/'> August 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/07/'> July 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/06/'> June 2015 </option>
	<option value='http://www.lascrucesbulletin.com/site/2015/05/'> May 2015 </option>
		</select>
</aside><aside class="widget widget_text"><div class="block-title"><span>SECTIONS</span></div>			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a class="vc_btn vc_btn-turquoise vc_btn-sm vc_btn_rounded" style="width:100%;text-align:center;background:#2E79A3" href="/site/subscribe/">DISTRIBUTION / SUBSCRIPTION</a></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_2656420777 td_uid_1_5a27fba3a0b81_rand td-pb-border-top"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,543</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/301144534659">Like</a></span></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<!-- TECNAVIA FOOTER -->

	<div class="td-container" style="margin: 2rem auto; text-align: center;">   <!-- START Friends2Follow DIV -->
	   <div style="width:100%; background-color: #006592;  padding:0.5rem;  ">  
		<img style="margin:0 auto; text-align:center;" src="http://lascrucesbulletin.com/site/lascrucesbulletintest/wp-content/uploads/sites/52/2016/09/Friends2FollowLogoColor006592.png" width=480px alt="Las Cruces Bulletin" title="Las Cruces Bulletin Friends2Follow" />
	   </div>  
<!--  <iframe src="//lascrucesbulletin.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="1020" scrolling="no"></iframe>
IF NEEDED, IFRAME ABOVE CAN REPLACE JS BELOW FOR THE FRIENDS2FOLLOW CONTENT -->
<div id="f2f_widget_18d46ac8cbe22542164fea39e9899ccb"></div>
<script type="text/javascript">
var f2f = {
    width: '100%',
    height: '400',  
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_18d46ac8cbe22542164fea39e9899ccb');
i.src = '//lascrucesbulletin.friends2follow.com/f2f/widget/async/socialstack/5/0/12/140/1/2/1/15?equalheights=1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>


	</div>  <!-- END Friends2Follow DIV -->

    <!-- END TECNAVIA FOOTER -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="widget widget_nav_menu"><div class="block-title"><span>SITE MAP</span></div><div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-326"><a href="http://www.lascrucesbulletin.com/site/">Home</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13574"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">Read Us</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13576"><a target="_blank" href="http://lascrucesbulletin.nm.bb.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-322"><a href="http://www.lascrucesbulletin.com/site/about-us/">About Us</a></li>
<li id="menu-item-13610" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13610"><a target="_blank" href="http://www.lascrucesbulletin.com/site/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_nav_menu"><div class="block-title"><span>PUBLICATIONS</span></div><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-15116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15116"><a title="Life is Good in Las Cruces is published annually by The Las Cruces Bulletin" href="http://www.lascrucesbulletin.com/site/community-guide/">Community Guide</a></li>
<li id="menu-item-13578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13578"><a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com">The Las Cruces Bulletin</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15118"><a title="Published for the Hispano Chamber of Commerce de Las Cruces" href="http://www.lascrucesbulletin.com/site/el-prospero/">El Prospero</a></li>
<li id="menu-item-18590" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18590"><a title="The Bottom Line is a publication of the Greater Las Cruces Chamber of Commerce." target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_bottomline">The Bottom Line</a></li>
<li id="menu-item-13590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13590"><a title="New Mexico Legislative Guide is published annually by the Las Cruces Bulletin" href="http://www.lascrucesbulletin.com/site/legislative-guide/">Legislative Guide</a></li>
<li id="menu-item-15188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15188"><a title="Art and Leisure in Southern New Mexico" target="_blank" href="http://www.desertexposure.com/index.php">Desert Exposure</a></li>
</ul></div></aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>SPECIAL SECTIONS</span></div>			<div class="textwidget"><table>
<tr>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150814"> <img src="http://lascrucesbulletin.com/site/wp-content/uploads/sites/46/2015/08/20150814.jpg" width="68" height="88"></a>
</td>		
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150717"> <img src="http://lascrucesbulletin.nm.newsmemory.com/newsmemvol2/newmexico/lascrucesbulletin_ss/20150717/communityguide_20150717_x1.pdf.0/low.jpg" width="68" height="88"></a>
</td>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150605"> <img src="http://lascrucesbulletin.nm.newsmemory.com/newsmemvol2/newmexico/lascrucesbulletin_ss/20150605/lbg_5-29_p01_p_w-opt.pdf.0/low.jpg" width="68" height="88"></a>
</td>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150522"> <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/06/cover_20150522.jpg" width="68" height="88"></a>
</td>
</tr>
<tr>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150501"> <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/07/20150501.jpg" width="68" height="88"></a>
</td>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150417"> <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/05/cover_201504171.jpg" width="68" height="88"></a>
</td>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150327"> <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/07/20150327.jpg" width="68" height="88"></a>
</td>
<td>
<a target="_blank" href="http://lascrucesbulletin.nm.newsmemory.com/?pSetup=lascrucesbulletin_specials&amp;date=20150313"> <img src="http://lascrucesbulletin.com/site/lascrucesbulletin/wp-content/uploads/sites/46/2015/07/20150313.jpg" width="68" height="88"></a>
</td>
</tr>
</table>
<a href="http://lascrucesbulletin.com/site/lascrucesbulletin/special-sections/">Click Here for More</a>
</div>
		</aside>		</div>
	</div>
</div>





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright © 2015 OPC News, LLC. All rights reserved.                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cffsiteurl = "http://www.lascrucesbulletin.com/site/wp-content/plugins";
var cfflinkhashtags = "false";
</script>


    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        Speed booster: v3.2

        uid: 5a27fba3ab354
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-container .td-pb-row .td-pb-span4{
        width: 33%;
}

/* Las Cruces Bulletin Edits */
ul#menu-main-menu-1 li a {line-height: 2.1em !important;}
ul#menu-main-menu-1 {margin: 0 0 0 3px !important;}
i.td-icon-search {width: auto;}
div#td-top-search {width: 25px; height: 25px; margin-right: 8px;}

/* Top banner ad on front page */
.flexCenter {
display: flex;
justify-content: center;
}
.wide {
width: 100%;
}
</style>

<script type="text/javascript">//TECNAVIA
            var titleTop = jQuery("#title-ee").attr("title");


                jQuery('.category-featured').each(function(i, obj) {
                    //test
                    var titleArticle = jQuery(this).find("a" ).attr("title");
                    if(titleArticle === titleTop){
                        jQuery(this).hide();
                    }                
})

            //END </script><script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?10&#038;ver=1.8'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.1.21'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.lascrucesbulletin.com/site/wp-includes/js/comment-reply.min.js?ver=4.1.21'></script>

<!-- JS generated by theme -->

<script>
    

	
		jQuery(window).load(function() {

            
			// if the theme has td_animation_stack, initialize it
			if (typeof window.td_animation_stack !== 'undefined') {
				window.td_animation_stack.init();
			}
		});
	

	
</script>

</body>
</html>